CGI/Carp.pm

Can’t locate CGI/Carp.pm hatası alıyorsanız cgi scripti sunucunuzda çalışmıyor demektir.

Hemen İnceleyin

Can’t locate CGI/Carp.pm Hatası


Can’t locate CGI/Carp.pm hatası alıyorsanız cgi scripti sunucunuzda çalışmıyor demektir. Genel olarak centos 6 ve üzeri minimal kurulumlarda bu hata ile karşılaşılır.
CGI’nin çalışmaması bir çok soruna sebep olabilirken cgi açıklarına karşı sunucuyu daha güvenli bir hale getirmektedir.
CGI’nin çalışmaması mysql dumper gibi perl modulu kullanan yapıların tam çalışmamasına sebep olur.Gelelim bu sorunun çözümüne,Sunucuya root olarak giriş yapıp aşağıdaki komutları uyguluyorsunuz,

Yum upgrade
yum install perl
perl -MCPAN -e ‘shell’
install CGI::Carp

Bu işlemlerden sonra cgi sunucunuzda çalışmaya başlayacaktır ve mysql dumper vb perl kullanan yapılarda çalışacaktır.

1 Star2 Stars3 Stars4 Stars5 Stars
Bu yazı henüz oylanmadı!
Loading...
Bu Yazıyı Sosyal Medyada Paylaşın:
insan kaynakları
  • 00

    Gün

  • .
  • 00

    Saat

  • :
  • 00

    Dakika

  • :
  • 00

    Saniye

Yoğun İstek Üzerine kampanya uzatıldı!

VDS sunucuları Dedicated Kiralama

Tüm VDS Sunucularda !!!

ilk ay %50 İndirim !

Kapat